Paste Search Dynamic
Cannot setup build environment
  1. sudo apt-get install git-core gnupg flex bison build-essential zip curl zlib1g-dev gcc-multilib g++-multilib libc6-dev-i386 lib32ncurses5-dev x11proto-core-dev libx11-dev lib32z1-dev libgl1-mesa-dev libxml2-utils xsltproc unzip fontconfig
  2. Building dependency tree      
  3.  
  4. Reading state information... Done
  5.  
  6. fontconfig is already the newest version (2.11.94-0ubuntu1.1).
  7.  
  8. fontconfig set to manually installed.
  9.  
  10. curl is already the newest version (7.58.0-2ubuntu3.9).
  11.  
  12. curl set to manually installed.
  13.  
  14. build-essential is already the newest version (12.4ubuntu1).
  15.  
  16. build-essential set to manually installed.
  17.  
  18. gnupg is already the newest version (2.2.4-1ubuntu1.2).
  19.  
  20. gnupg set to manually installed.
  21.  
  22. Some packages could not be installed. This may mean that you have
  23.  
  24. requested an impossible situation or if you are using the unstable
  25.  
  26. distribution that some required packages have not yet been created
  27.  
  28. or been moved out of Incoming.
  29.  
  30. The following information may help to resolve the situation:
  31.  
  32.  
  33.  
  34. The following packages have unmet dependencies:
  35.  
  36. g++-multilib : Depends: g++-5-multilib (>= 5.3.1-3~) but it is not going to be installed
  37.  
  38. gcc-multilib : Depends: gcc-5-multilib (>= 5.3.1-3~) but it is not going to be installed
  39.  
  40. lib32ncurses5-dev : Depends: lib32tinfo5 (= 6.0+20160213-1ubuntu1) but it is not going to be installed
  41.  
  42.                     Depends: lib32ncurses5 (= 6.0+20160213-1ubuntu1) but it is not going to be installed
  43.  
  44.                     Depends: lib32tinfo-dev (= 6.0+20160213-1ubuntu1) but it is not going to be installed
  45.  
  46.                     Depends: libncurses5-dev (= 6.0+20160213-1ubuntu1) but it is not going to be installed
  47.  
  48. lib32z1-dev : Depends: lib32z1 (= 1:1.2.8.dfsg-2ubuntu4.3) but it is not going to be installed
  49.  
  50. libc6-dev-i386 : Depends: libc6-i386 (= 2.23-0ubuntu11.2) but it is not going to be installed
  51.  
  52.                  Depends: libc6-dev (= 2.23-0ubuntu11.2) but 2.27-3ubuntu1.2 is to be installed
  53.  
  54. libgl1-mesa-dev : Depends: mesa-common-dev (= 18.0.5-0ubuntu0~16.04.1) but it is not going to be installed
  55.  
  56.                   Depends: libdrm-dev (>= 2.4.74) but it is not going to be installed
  57.  
  58.                   Depends: libx11-xcb-dev but it is not going to be installed
  59.  
  60.                   Depends: libxcb-dri3-dev but it is not going to be installed
  61.  
  62.                   Depends: libxcb-present-dev but it is not going to be installed
  63.  
  64.                   Depends: libxcb-sync-dev but it is not going to be installed
  65.  
  66.                   Depends: libxcb-dri2-0-dev but it is not going to be installed
  67.  
  68.                   Depends: libxcb-glx0-dev but it is not going to be installed
  69.  
  70. libx11-dev : Depends: libx11-6 (= 2:1.6.3-1ubuntu2.1) but 2:1.6.4-3ubuntu0.2 is to be installed
  71.  
  72.              Depends: libxau-dev (>= 1:1.0.0-1) but it is not going to be installed
  73.  
  74.              Depends: libxdmcp-dev (>= 1:1.0.0-1) but it is not going to be installed
  75.  
  76.              Depends: libxcb1-dev but it is not going to be installed
  77.  
  78.              Recommends: libx11-doc but it is not going to be installed
  79.  
  80. zlib1g-dev : Depends: zlib1g (= 1:1.2.8.dfsg-2ubuntu4.3) but 1:1.2.11.dfsg-0ubuntu2 is to be installed
  81.  
  82. E: Unable to correct problems, you have held broken packages.
Parsed in 0.008 seconds